Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Template Questions /

Cant Change the footer in Itheme


Reply


3 Posts   2586 Views

Avatar
leonquiroga

Community Member, 3 Posts

30 January 2009 at 7:09am

Hi.

I love SS, but I´m having a trouble. With ITHEME (beutiful in fact)

I couldn`t change the footer until y do. But realy i don`t know what file is really what the SS put on html.

The original was:

<p><a href="http://www.ndesign-studio.com/resources/wp-themes/">Theme</a> &amp; <a href="http://www.ndesign-studio.com/stock-icons/">Icons</a> by <a href="http://www.ndesign-studio.com">N.Design Studio</a> - Adapted by <a href="http://www.creativemaze.com">Jo&atilde;o Paulo</a> to the

<a href="http://www.silverstripe.com" title="This site runs on the SilverStripe CMS">SilverStripe Open Source CMS</a></p>

And after change it (I don´t remember what file I changed, because I did I not post this.

So the fact is I had channge all this:

because the home (quasarlink.com) seems this:
Error de lectura XML: etiqueta sin pareja. Se esperaba: </p>
Ubicación: http://quasarlink.com/
Número de línea 151, columna 29:      <p>&copy; Copyright 2009</a> por <a href="http://www.leonquiroga.com.ar">Le&oacute;n Quiroga Linck</a></p>
------------------------------------------^

This is the actual code:

<p>&copy; Copyright 2009</a> por <a href="http://www.leonquiroga.com.ar">Le&oacute;n Quiroga Linck</a></p>

But I don´t know were is it.

I correct the code, I had change the file but it don`t work. I changes all this files, to the new one:

quasarlink/themes/itheme/templates/include/Footer.ss
quasarlink/themes/itheme_blog/templates/include/Footer.ss
quasarlink/themes/itheme_ecommerce/templates/include/Footer.ss
quasarlink/themes/itheme_gallery/templates/include/Footer.ss
quasarlink/themes/itheme_forum/templates/include/Footer.ss
quasarlink/themes/itheme_maps/templates/include/Footer.ss
quasarlink/themes/blackcandy/templates/include/Footer.ss
quasarlink/themes//templates/include/Footer.ss
quasarlink/themes/tutorial/templates/include/Footer.ss
and so on...I had changed all I found...but nothigs happend.

If you see on this quasarlink.com/clientes/ what is a gallery page it runs OK.

Thanks in advance.

Avatar
Hamish

Community Member, 712 Posts

30 January 2009 at 8:45am

You've got invalid xml:

<p>&copy; Copyright 2009</a> por <a href="http://www.leonquiroga.com.ar">Le&oacute;n Quiroga Linck</a></p>

see the </a> after 2009? It has no open tag. Remove it and see if that works.

Avatar
leonquiroga

Community Member, 3 Posts

30 January 2009 at 8:50am

Hi Hamish.

Thanks for reply.

Yes, I know that's the problem, but I had change it, but the change doesn't impact.

Because, Probably a don't change the correct file.

So please tell me what file is the correct.

Thanks a lot.

L.