Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Template Questions /

weird database flush result


Reply


820 Views

Avatar
servalman

Community Member, 211 Posts

7 February 2009 at 6:16am

Hello

I'm still doing the first tutorial and I'm at the part where you create a new page type :

-I created HomePage.php
- when I flush the dtabase I get this under site tree

Is it Normal ? and if so what does it mean

Thanks

# SiteTree
# Field SiteTree.ClassName: changed to enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','HomePage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree' (from enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree')
# Field SiteTree_Live.ClassName: changed to enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','HomePage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree' (from enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree')
# Field SiteTree_versions.ClassName: changed to enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','HomePage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree' (from enum('SiteTree','GhostPage','Page','UserDefinedForm','ErrorPage','RedirectorPage','VirtualPage','SubscribeForm') character set utf8 collate utf8_general_ci default 'SiteTree')