Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Template Questions /

Change the page type of the homepage in the CMS


Go to End
Reply


13 Posts   5882 Views

Avatar
ioWow

Community Member, 6 Posts

20 June 2009 at 10:33pm

Thanks Banal, that worked and the /dev/build completed.

I can now access the CMS and start to set up the home page template (which will be different from the rest of the site).

I even found the "Home Page"in the drop down menu - YAYAYAY!

many many many thanks

When this landing / home page is completed, if you're interested, I will send the URL.

Have a restful and enjoyable weekend

Daniel

Avatar
ioWow

Community Member, 6 Posts

29 June 2009 at 5:18pm

Edited: 29/06/2009 5:26pm

Hi Roman, Banal (& everyone who had a look at our problems)

I just wanted to genuinely thank you all for your help. We have completed this stage of the project and
the site is live and now in the customers hands. I am not sure if I am allowed to post the finished
site URL here, but anyway, if you want to see, here it is:

http://www.2thaiparadise.eu

The project involved creating a unique landing page template, a template for the rest of the web site, and
a changeable banner system to allow different banners to be used with specific pages. As you can see,
we also resolved the flash element in the home landing page (which was no problem).

We are going to bid on Silverstripe projects in future and hope we can build up a good reputation for
what we do.

best wishes and no doubt I will be back from time to time for more advice. I like the Twitter and also
forum addons, and will be discussing both these with our .eu customer

Daniel

Avatar
banal

Community Member, 901 Posts

29 June 2009 at 5:46pm

Nice. Glad to see it turned out to your satisfaction.

Avatar
Wired Ink

Community Member, 5 Posts

21 February 2012 at 9:30am

When using MAMP on the localhost, the url is:

http://localhost/SilverStripe-v2.4.7/dev/build?flush=1

Avatar
Wired Ink

Community Member, 5 Posts

21 February 2012 at 9:33am

I use MAMP and the syntax that worked for me is:

http://localhost/SilverStripe-v2.4.7/dev/build?flush=1

Go to Top