Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Themes

Discuss SilverStripe Themes.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Noob Question....


Reply

2 Posts   638 Views

Avatar
bunoire14

12 March 2011 at 5:39am (Last edited: 12 March 2011 5:40am), Community Member, 1 Post

Hi Guys,

My first post here having just begun building my first website in silverstripe.

I am working on a project for my Local Air Cadet Sqn. The project is still under development but i uploaded the progress so far to my webser to show the Staff at the Sqn the progress being made.

I'm using MAMP on my Mac Mini to develop the system, and it works fine, however on my server the theme doesent show and neither can i access the admin area. I have uploaded the DB and the entire stie file and edited the config to point at the local DB on the server.....

What am i Missing???

Any help would be much appreciated!

http://www.1869atc.com

Avatar
swaiba

12 March 2011 at 5:59am Forum Moderator, 1796 Posts

the theme doesent show

this could be that you have installed remotely and so now do not have either the theme selected in the root of the sitetree of the cms of this in your _config.php

SSViewer::set_theme('mythemname');


(as always dev/build?flush=1 is worth a try after changing anything...)

neither can i access the admin area
one of my (previous) webhosts "reserved" this and we had to request they remove their settings so the /admin could be used.