Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe  

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w


Start new topic

Announcements Posts Last Post
SilverStripe 3.1.8 Patch Release

By tractorcow on 18 November 2014

1
What to do if you find a potential security hole

By Sam on 26 October 2010

1
Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2
Threads Posts Last Post
MigrateSiteTreeLinkingTask.php

By MarijnKampf on 26 October 2010

2
Widgets won't show after I upgraded to 2.40

By ClearSky on 26 October 2010

2
Zend/Log.php ReflectionClass not found

By pst on 26 October 2010

1
Upgrading to 2.4: Validation error on DateField

By Mischa on 26 October 2010

2
Broken External Links - Not your average "Error Saving Content" error after upgrading

By quamsta on 26 October 2010

2
Reg. Hierarchical URLs issue for SS 2.4.0

By ram on 26 October 2010

2
2.4.0 Module Compatibility

By freakout on 26 October 2010

2
Convert a bbcode blog to html

By Bruce B on 26 October 2010

1
DateField, locale and 2.4.0 rc1

By Bruce B on 26 October 2010

4
Is it possible to downgrade?

By animasola on 26 October 2010

5