Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Using User Forms [v0.2.0] on Stable 2.3.4


Go to End
Reply


10 Posts   2785 Views

Avatar
smartinet

Community Member, 9 Posts

17 May 2010 at 4:49pm

I'm getting this, however on 0.2.1 as well as 0.2.0 on SS2.4.0.
Whenever I edit an existing or create a new 'user defined form' I get a 500 internal server error.

Avatar
Willr

Forum Moderator, 5513 Posts

17 May 2010 at 5:45pm

I have not released a stable version for 2.4 compatibility yet. Please download a daily build of trunk (either via svn or via the downloads page http://silverstripe.org/user-forms-module/) and use that.

Use User Forms 0.2 for SS 2.3 only.

Go to Top