Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Upgrading from 2.3.5 to 2.4.4 error


Reply


2 Posts   1188 Views

Avatar
Oyster

Community Member, 17 Posts

28 December 2010 at 3:29am

When running mysite.com/dev/build/?flush=1, I get this error:

[User Error] Uncaught Exception: Object->__call(): the method 'clearowner' does not exist on 'Translatable'

throw new Exception("Object->__call(): the method '$method' does not exist on '$this->class'", 2175);

Anyone have a clue?

Avatar
PHP Engine

Community Member, 2 Posts

5 April 2011 at 3:56am

Sorry Buddy,

No answer, but I do have a similar issue (I think). If mine gets responded to I'll update yours.

Cheers

ZendEngine