Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Version not showing after upgrade


Reply


4 Posts   665 Views

Avatar
RichMcNabb

Community Member, 34 Posts

1 December 2011 at 4:20pm

Hi there,

I have just upgrade SS from 2.4.0 to 2.4.6 by using the following steps:

1. Deleting the cms and sapphire directories
2. Copying the new cms and sapphire directories from the downloaded 2.4.6 folder
3. Completing a http://www.mysite.com/dev/build/?flush=1 to rebuild the database.

Everything seems to be fine however in the CMS down the bottom left where the version is displayed it is blank.

Any ideas? Should I be worried?

Cheers!

- Rich

Attached Files
Avatar
WebSpilka

Community Member, 83 Posts

14 December 2011 at 9:13am

I have same trouble
when I update SS from 2_4_2 to 2_4_6
oll work well, but not show SS version in admin
RichMcNabb, which the localization admin panel using?

Attached Files
Avatar
RichMcNabb

Community Member, 34 Posts

14 December 2011 at 9:16am

Seems to be a common fault.

When I log into SS's demo site (http://demo.silverstripe.org/) the version number is not displayed either.

Avatar
smares

Community Member, 25 Posts

20 December 2011 at 8:23pm

http://www.silverstripe.org/upgrading-silverstripe/show/18344