Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe /

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Two odd things with SS3.0.4


Reply


2 Posts   561 Views

Avatar
_Vince

Community Member, 162 Posts

28 February 2013 at 10:25am

I'm having two problems with 3.0.4 that I think are odd.

The first is that the "Unpublish" and "Delete from the draft site" buttons under the editor box in the CMS don't actually DO anything. I get the "spinning" .gif and then... nothing happens. If I want to delete a page I have to go into the Edit Tree panel and do it from there.

The other odd thing is that, for the life of me, I cannot find the "disable comments" check box on the blog.

Now, I assume that these errors are pretty obvious so, I must be doing something wrong. Can someone tell me what I need to do?

Sounds like some sort of settings thing?

Avatar
_Vince

Community Member, 162 Posts

4 March 2013 at 10:47pm

Well, 3.0.5 came out in the meatime, and while I can now unpublish pages and delete them, the deleted pages stay on the tree with "deleted" next to their name and refreshing the CMS page doesn't change anything.

Why would I want to keep seeing the deleted pages forever anyway? I deleted them, didn't I?

If I go to the site tree and delete the page from there, as usual, it works.

But it's very counter-intuitive.

Or am I doing something wrong?