Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

upgrade from 2.4.5


Reply

3 Posts   584 Views

Avatar
Paston

18 October 2013 at 10:07pm Community Member, 2 Posts

Hi -

We're trying to upgrade a site from 2.4.5 and my question is:

Why is it that the ChildPage.22 class, which extends Page class (despite having it's database variables declared private) that the child throws a 500 error?

Thanks

Malcolm

Avatar
Paston

18 October 2013 at 10:08pm Community Member, 2 Posts

Hi

Trouble typing! that should have said ChildPage.ss

Avatar
Bambii7

23 October 2013 at 1:41pm Community Member, 254 Posts

Had to say,
can you post your code? Also what are you upgrading to 3.0.x or 3.1.x?