Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Upgrading SilverStripe

Ask questions about upgrading SilverStripe to the latest version.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Problem with 2.3rc3


Reply

781 Views

Avatar
Bibich

10 February 2009 at 10:34am (Last edited: 10 February 2009 10:39am), Community Member, 12 Posts

Hi
I've upgrade from 2.2.1 to 2.3rc3. In local, I have no problem. but when I upload the new version on my prod server I can't modify a page. when I want to modify a page I have just an error message in the right panel :

Fatal error: Cannot use string offset as an array in /homez.40/mysite/www/sapphire/core/i18n.php on line 827

the only difference is the php version. in local I have php 5.2.7 . on prod server php 5.2.6.
how can I debug the problem.

thank's. Julien.