Skip to main content

This site requires you to update your browser. Your browsing experience maybe affected by not having the most up to date version.

Widgets /

Discuss SilverStripe Widgets.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Cumulus Widget


Reply


12 Posts   4996 Views

Avatar
GibMo

Community Member, 17 Posts

10 September 2010 at 1:18am

Edited: 10/09/2010 1:31am

I decided to update SilverStripe to 2.4, hoping that would solve my problems. But I ended up with no Widget Area anymore in the CMS.

Update: Widget area is present but same error message

Avatar
SSadmin

Community Member, 90 Posts

6 December 2010 at 2:45pm

"Hi,

the only matter with this widget : it works only only in valid HTML and XHTML 1.0 documents, pages sent as text/html, not text/html. 'cause im using a script for embedding Adobe Flash content. So u have to remove this line "<?xml version="1.0" encoding="UTF-8"?>" from you're template page.ss.

It does work under IE without any change.

a new link for dowloading the widget : http://www.box.net/shared/azu0gmkz4e

Regards."

Thanks for your answer, bkatous.

I have spent heaps of time wannt get the widget work in firefox. But the answer is what u have said. should check it earier before i ruined my day..
Well, simply deleted "<?xml version="1.0" encoding="UTF-8"?>" make it works!!
Thanks lots.

Avatar
bkatous

Community Member, 8 Posts

25 February 2011 at 10:25pm

Hi,

i've updated the widget. it should be working with the latest Silverstripe + blog module.

Regards.

Avatar
growin

Community Member, 41 Posts

26 February 2011 at 9:10am

Thanks bkatous! It works great.