Jump to:

382 Posts in 210 Topics by 196 members

Connect With Other SilverStripe Members

SilverStripe Forums » Connect With Other SilverStripe Members » Viewing permission does not work

For all SilverStripe-related topics that don't fit into any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 555 Views
  • leola
    Avatar
    Community Member
    5 Posts

    Viewing permission does not work Link to this post

    I have updated to 2.4.7 and recognized that the pages which should be viewable for the "logged-in-users" or "groups" are shown to everybody now.

    After testing different options like setting up a new database, deleting modules which also have been updated I did not find a solution.

    I hope somebody has an idea. What can I do? Or is it a bug - I can not imagine - Am I the only one with this problem?

  • leola
    Avatar
    Community Member
    5 Posts

    Re: Viewing permission does not work Link to this post

    I tried with a new installation adding module by module ...and the winner is: embargoexpiery. Downloaded the latest stabile version as well as the latest trunk. Same result.

    The viewing of a page for groups and logged in users does not work while I have embargoexpiry as a module.

    With this knowledge i found others describing the sam issue with embargoexpiry, but no solution so far.

    http://www.silverstripe.org/general-questions/show/17476

    555 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.