Jump to:

520 Posts in 248 Topics by 263 members

Content Editor Discussions

SilverStripe Forums » Content Editor Discussions » Content of Current Pages Not Showing in Editor

Forum for content editors and CMS users.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1853 Views
  • Olen
    Avatar
    Community Member
    5 Posts

    Content of Current Pages Not Showing in Editor Link to this post

    Hi Folks,

    Hopefully this is some silly error I am making: I have not changed a page in several months. Also, since then, I have changed home computers...but I don't see how that should matter.

    I just logged in as admin and the content editor shows all pages in the side bar. But, when I select a page, only the page name and navigation label are shown. The Content is missing. BUT, the website content is all there. Also, if I select a previous page version and choose to view it, it shows up fine in the content. However, if I revert a page to a previous version...the current version content is still not showing. Thus, I cannot edit a page which does not display its content in the editor. This, by the way, is an issue with all pages. (The redirect pages do show the redirect information, however.)

    Please help as I cannot edit what I cannot see!

  • Olen
    Avatar
    Community Member
    5 Posts

    Re: Content of Current Pages Not Showing in Editor Link to this post

    I also see that clicking the "+" sign in the side bar does not expand the list of pages. Thus, sub pages are not viewable at all in the editor. Again, the website, as it was last modified, displays just fine. It is only within the content editor that the detailed content is not visible.

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: Content of Current Pages Not Showing in Editor Link to this post

    Olen, this seems to be a very strange issue. Is this on a plain installation or have you got any custom code which could be effecting it?

  • Olen
    Avatar
    Community Member
    5 Posts

    Re: Content of Current Pages Not Showing in Editor Link to this post

    There s no custon code other than specific modifications as suggested by the authors or this forum AND which has worked fine until now. There have certainly been no modifications at all since the editor las worked perfectly.

  • Olen
    Avatar
    Community Member
    5 Posts

    Re: Content of Current Pages Not Showing in Editor Link to this post

    Still having this problem folks, and it occurs whether I use IE or Firefox, so it is not a browser issue. I adde a blog entry the other day and, after I dragged and dropped it to the main blog page, the plus sign of the blog page could be clicked to show the sub pages. But, now when I log into admin again, I still cannot click the plus signs or view/modify content. HELP!!!

  • susinski
    Avatar
    Community Member
    1 Post

    Re: Content of Current Pages Not Showing in Editor Link to this post

    I am having the same problem. Wysiwyg takes entries, but does not save them. Html window does not save (insert button does nothing). Existing content cannot be seen. version 2.3.3 no special customizations.

    1853 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.