Jump to:

5514 Posts in 1733 Topics by 1219 members

Customising the CMS

SilverStripe Forums » Customising the CMS

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

3 years ago

by Willr

SilverStripe 3.0.11 and 3.1.5 Security releases

By tractorcow on 13 May 2014

1

3 months ago

by tractorcow

Threads
Topic Posts Last Post
adding .html for friendly page names

By Alan Tucker on 7 February 2009

4

5 years ago

by colner

Can't add images to the CMS

By DanStephenson on 13 February 2009

3

5 years ago

by Aram

Section Navigation

By DanStephenson on 6 February 2009

5

5 years ago

by DanStephenson

CMS field names

By mccarville on 7 February 2009

2

5 years ago

by Sean

WYSIWYG editor.... some more options??

By p_k_jackson on 11 February 2009

2

5 years ago

by Fuzz10

Adding custom button to Tiny_MCE

By AndrewMK on 19 January 2009

3

5 years ago

by AndrewMK

RSS and date

By Jarek on 10 February 2009

1

5 years ago

by Jarek

Requirements::customCSS is not working at all for me

By quamsta on 30 January 2009

2

5 years ago

by Ingo

add_extension woes...

By BLU42 Media on 2 February 2009

2

5 years ago

by Ingo

Language of the Admin GUI

By fridolin24 on 4 February 2009

6

5 years ago

by fridolin24

complex table field strange behavior when checking/unchecking items

By Aram on 5 February 2009

5

5 years ago

by Aram

ImageUploader not working

By Trym on 5 February 2009

1

5 years ago

by Trym

Deleting a page and its versions

By paul.mcilwaine on 5 February 2009

1

5 years ago

by paul.mcilwaine

ImageUploader doesn't work

By Jarek on 31 January 2009

2

5 years ago

by Jarek

Looking for some one who can help us castomize the stie

By samadeus on 29 January 2009

2

6 years ago

by samadeus

$fields->addFieldToTab not working ver 2.3 RC3

By BuddhaSource on 1 February 2009

3

5 years ago

by BuddhaSource

HTML Text name now showing up

By DanStephenson on 31 January 2009

2

5 years ago

by dio5

multilanuage non-object problem

By snaip on 31 January 2009

3

5 years ago

by snaip

HtmlEditorField editor field not displaying content in page

By Roweena on 29 January 2009

3

6 years ago

by Roweena

Adding a simple picture gallery (SPGM)

By katja on 27 January 2009

9

6 years ago

by katja

Calander model?

By samadeus on 29 January 2009

2

6 years ago

by Aram

wordwrap text in Dropdownfield

By snaip on 28 January 2009

2

6 years ago

by Hamish

Add fragments of code in Template

By Bibich on 28 January 2009

1

6 years ago

by Bibich

BUG : removeFieldFromTab needs to be _AFTER_ addFieldToTab()

By Fuzz10 on 28 January 2009

3

6 years ago

by Fuzz10

Buffering a rendered template

By Fuzz10 on 28 January 2009

1

6 years ago

by Fuzz10

Adding a "Footer" tab on the top level

By Hat-Rack on 23 January 2009

12

6 years ago

by Tomae

custom tabs wroking but not well =(

By mccarville on 17 January 2009

3

6 years ago

by UncleCheese

Problems writing own Module / no call to save()?

By gieser on 27 January 2009

1

6 years ago

by gieser

Cannot create folders in Assets (sudden problem)

By Fuzz10 on 16 December 2008

7

6 years ago

by Taffy

Combined module CMS functionailty

By Terminator4 on 12 January 2009

2

6 years ago

by Ingo

Currently Online: There is nobody online.

Welcome to our latest member: mrbray

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.