Jump to:

5513 Posts in 1732 Topics by 1218 members

Customising the CMS

SilverStripe Forums » Customising the CMS » slow page load?

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1200 Views
  • marblegravy
    Avatar
    Community Member
    19 Posts

    slow page load? Link to this post

    Not sure where the best place to put this is, but this seemed as good as any...

    I'm stuck as to why these pages are taking so long to load. I run ySlow on it and it comes back with good scores except for the page itself with almost 16 seconds each time.

    The pages are all under the Poppy Collection page: http://poppyletterpress.com/poppy-collection/

    Any tips would be appreciated! Let me know if you need more info too...

  • BigChris
    Avatar
    Community Member
    63 Posts

    Re: slow page load? Link to this post

    Marblegravy,

    If the server is on linux/unix, I would check the permissions on your assets folder to see if not set to 777 do a chmod to set it to 777.
    This seams to slow down the performance badly. It was discovered on this thread -
    http://www.silverstripe.org/general-questions/show/276663

    That thread should also give you other tips and suggestions for performance tunning SilverStripe.

    Good luck
    Chris

    1200 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.