Jump to:

5539 Posts in 1738 Topics by 1224 members

Customising the CMS

SilverStripe Forums » Customising the CMS » Batch actions doesnt work 2.4.1

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1032 Views
  • CHD
    Avatar
    Community Member
    218 Posts

    Batch actions doesnt work 2.4.1 Link to this post

    has anybody else come across this?
    ive used SS on about 7 sites now from late 2.3 to 2.4 and now 2.4.1 it just never works.
    ive tried multi browsers... everything else works fine! just when i press bath actions, it loads the sitetree with check boxes, i check some, then press "GO" and nothing.

  • Iain_vdw
    Avatar
    Community Member
    22 Posts

    Re: Batch actions doesnt work 2.4.1 Link to this post

    I've got the same problem, batch publish/unpublish/delete isn't working here either with 2.4.1. I get a JS error in my console:

    Uncaught SyntaxError: Unexpected identifier                  CMSMain_left.js:577
    publishpage.submitform                                 CMSMain_left.js:577
    (anonymous function)                                 CMSMain_left.js:564
    $.ajax._ondemand                                    Completejquery.ondemand.js:156
    $.extend.processOnDemandHeaders                           jquery.ondemand.js:132
    $.ajax.s.complete                                    jquery.ondemand.js:164
    complete                                          jquery.js:5279
    jQuery.extend.ajax.onreadystatechange.xhr.onreadystatechange   jquery.js:5214

  • datswicked
    Avatar
    Community Member
    15 Posts

    Re: Batch actions doesnt work 2.4.1 Link to this post

    Hi All,

    Did anyone discover a solution to this?? i have a site with my client at the moment and it seems to just sit there idle too?

    Looks to be stuck on
    sapphire/javascript/core/jquery.ondemand.js
    with error TyepError: $.httpSuccess is not a function

    I'm running 2.4.1 on LAMP.

    Thanks

  • datswicked
    Avatar
    Community Member
    15 Posts

    Re: Batch actions doesnt work 2.4.1 Link to this post

    BUMP!

    1032 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.