Jump to:

5540 Posts in 1738 Topics by 1224 members

Customising the CMS

SilverStripe Forums » Customising the CMS » How do i place the default blue banner with my logo?

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1478 Views
  • samadeus
    Avatar
    Community Member
    27 Posts

    How do i place the default blue banner with my logo? Link to this post

    Hello,

    I have a picture with our logo, and i want to set it as my logo on the website?

  • Aram
    Avatar
    Community Member
    598 Posts

    Re: How do i place the default blue banner with my logo? Link to this post

    Hi Samadeus

    Do you have any HTML/CSS experience? You should be able to do this without having delve into Silverstripe. Just put it into Page.ss in the same way as you would in a regular HTML page.

    hope that helps

  • Black Lady Raven
    Avatar
    Community Member
    6 Posts

    Re: How do i place the default blue banner with my logo? Link to this post

    hi ,

    I tried to do it but then my total layout goes default.
    How did that happen? i know enough about html ans css to put a simple picture on a page. but with silver stripe it doesn't work it changes the entire page and the picture is a no show.

    does any body knows why this happens at al, or perhaps anyone has a simple way to put a logo instead of the regulare "you're site name here, your tagline here' header..

    sincerely
    Lady Raven

    1478 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.