Jump to:

7939 Posts in 1472 Topics by 944 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » Solved:ffmpeg creating thumbnail of zero(0) size

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1098 Views
  • Rishi
    Avatar
    Community Member
    97 Posts

    Solved:ffmpeg creating thumbnail of zero(0) size Link to this post

    hello
    i have installed ffmpeg and dataobject_manager and other module fine,even video is working fine but ffmpeg is creating zero size thumbnail...though it is playing video on the pages and it is also creating flv without any problem

  • Rishi
    Avatar
    Community Member
    97 Posts

    Re: Solved:ffmpeg creating thumbnail of zero(0) size Link to this post

    hello
    i have uploaded the recent build of data object manager and problem is solved

  • bunheng
    Avatar
    Community Member
    69 Posts

    Re: Solved:ffmpeg creating thumbnail of zero(0) size Link to this post

    Hi,

    I am having the same problem, video playing fine on page, but when using $VideoThumbnail it return the default video icon of Jwplayer. I check on Files & Images I found folder video_thumbnails and seen the records actually the file doesn't exist, I really have no idea now, could you please share your resolution..

    Thanks
    Bunheng

    1098 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.