Jump to:

7939 Posts in 1472 Topics by 944 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » Gallery: Undefined index: start

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1052 Views
  • ivo
    Avatar
    Community Member
    19 Posts

    Gallery: Undefined index: start Link to this post

    hi
    im makin my first steps in silverstripe and the gallery.

    i have the $this->MediaPerPageLimit set to -true- in the backend,
    and im gettin an error when linkin to the gallery.

    i think because theres is no start set in the $_REQUEST, its just the link: mysite.de/galeria

    shouldnt start be set to 0 by default?

    heres the error (notice):

    [Notice] Undefined index: start
    GET /mysite/index.php/galerie/

    Line 381 in ROOTPATH/gallery/code/GalleryPage.php

    cheers ivo

  • UncleCheese
    Avatar
    4085 Posts

    Re: Gallery: Undefined index: start Link to this post

    That bug has been there forever. Try the ImageGallery module!

  • ivo
    Avatar
    Community Member
    19 Posts

    Re: Gallery: Undefined index: start Link to this post

    oha i am not using it?!

    geez, lost in the module jungle, sorry

    yop installed it now, does exactly what i want, super
    thank you

    1052 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.