Jump to:

7939 Posts in 1472 Topics by 944 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » ** 2.4 Compatibility Patch is in **

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2 3 4 5
Go to End
Author Topic: 4264 Views
  • UncleCheese
    Avatar
    4085 Posts

    Re: ** 2.4 Compatibility Patch is in ** Link to this post

    I can't replicate this bug in my testing. ModelAdmin DOMs are working fine for me in 2.4.

  • UncleCheese
    Avatar
    4085 Posts

    Re: ** 2.4 Compatibility Patch is in ** Link to this post

    Just checked in the upgrades for all the image gallery UI packages. Thickbox has been sunsetted.

  • hotcode
    Avatar
    Community Member
    13 Posts

    Re: ** 2.4 Compatibility Patch is in ** Link to this post

    Thx for the gallery UI updates UncleCheese .... all is looking almost great now

    The close button, next/back buttons and caption background images aren't loading for Fancy Box, but only in IE - loads fine for Crome and Firefox. Could be a bug I've had before with an older version where the images for the box doesn't load in IE when a site isn't live but I won't be able to test this for a couple of days.

    4264 Views
Page: 1 2 3 4 5
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.