Jump to:

7940 Posts in 1543 Topics by 946 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » Uploadify: MayBe error?

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 2178 Views
  • biapar
    Avatar
    Forum Moderator
    435 Posts

    Uploadify: MayBe error? Link to this post

    Hi,

    I've activated debug on Uploadify. My gallery worked, but now no more. After I upload a file ( it reach 100% ), that file is not attached and I've a popup with message: "Message from page <<< 417 or 418".

    How Resolve?

    Thanks

  • UncleCheese
    Avatar
    4085 Posts

    Re: Uploadify: MayBe error? Link to this post

    Turn off debug mode!

  • biapar
    Avatar
    Forum Moderator
    435 Posts

    Re: Uploadify: MayBe error? Link to this post

    Which Debug?

    I've activate debug on Uploadify to find because it don't attach image files.

  • UncleCheese
    Avatar
    4085 Posts

    Re: Uploadify: MayBe error? Link to this post

    Debug mode causes Uploadify to alert the server response so you can troubleshoot your uploads. It won't actually complete the upload. It's just for debugging.

  • biapar
    Avatar
    Forum Moderator
    435 Posts

    Re: Uploadify: MayBe error? Link to this post

    But problem is also without debug upload goes 100% but don't attach file. Why?

  • biapar
    Avatar
    Forum Moderator
    435 Posts

    Re: Uploadify: MayBe error? Link to this post

    Firebug result after upload file 100% and uploadify don't attach files:

    http://www.xyz.com/site/admin/EditForm/field/Images/UploadifyForm/field/UploadedFiles/refresh?ctf[Images][start]=0&ctf[Images][per_page]=10&ctf[Images][showall]=0&ctf[Images][sort]=SortOrder&ctf[Images][sort_dir]=&ctf[Images][search]=&ctf[Images][filter]=&ctf[Images][view]=grid&ctf[Images][imagesize]=100&FileIDs=+%0A+428

    Error 500

    Parameters
    FileIDs   428
    ctf[Images][filter]   
    ctf[Images][imagesize]   100
    ctf[Images][per_page]   10
    ctf[Images][search]   
    ctf[Images][showall]   0
    ctf[Images][sort]   SortOrder
    ctf[Images][sort_dir]   
    ctf[Images][start]   0
    ctf[Images][view]   grid

  • biapar
    Avatar
    Forum Moderator
    435 Posts

    Re: Uploadify: MayBe error? Link to this post

    I think that there is some error on IE8+Flash.
    I tried with SWFUpload and now works only with selection images from assett folder from server, but Upload button don't appear. With Firefox button appears but upload stalls on 100%.
    Why?

  • aarono
    Avatar
    Community Member
    34 Posts

    Re: Uploadify: MayBe error? Link to this post

    Im getting the same issue. it uploads the item to 100%, but doesnt actually attach it to the page. It does upload the image into the correct folder though.

    2178 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.