Jump to:

7939 Posts in 1472 Topics by 944 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » FOLDERS PROBLEM WITH IMAGE GALLERY

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 2279 Views
  • warwick
    Avatar
    Community Member
    13 Posts

    Re: FOLDERS PROBLEM WITH IMAGE GALLERY Link to this post

    Still having issues with this error, Ive tried older versions, newer versions and other versions and still get the same problem.

    If any one has it working correctly could you let me know what versions on image gallery, dom and uplodify you are using

  • stevanovich
    Avatar
    Community Member
    59 Posts

    Re: FOLDERS PROBLEM WITH IMAGE GALLERY Link to this post

    Hi did you ever solve this as I am having these issues too. Seems when I save a image gallery page it saves with permission that doesn't accept uploads from uploadify. Can't remember having these issues before.

  • CHD
    Avatar
    Community Member
    217 Posts

    Re: FOLDERS PROBLEM WITH IMAGE GALLERY Link to this post

    Occasionally I run into image_gallery errors on saving.

    usually, the problem is an orphaned image, without an ID. so check your DB for any images that aren't correctly related.
    then, if you're still having issues, sometimes the order in which you install the modules seems to fix it:

    delete all mentions of image and image gallery in the database.
    then delete the 3 modules.

    and re-installed them like this.

    dataobject & uploadify
    then dev/build

    then image_gallery
    dev/build again

    that usually fixes any problems i have.
    probably an easier way though!

    2279 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.