Jump to:

7938 Posts in 1541 Topics by 945 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » DOM / Image Gallery Modules driving me right up the wall!!!

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 484 Views
  • arthurdent
    Avatar
    Community Member
    162 Posts

    DOM / Image Gallery Modules driving me right up the wall!!! Link to this post

    I'm starting to go round and round in circles on this one - two years down the track I still can't get it right!

    1. Install ImageGallery module
    2. Install DataObjectManager Module
    3. Install Uploadify Module
    4. Test and find it's not working.
    5. Read SS Forum posts. Check module naming conventions. Uninstall Uploadify Module and try SWFUpload module.
    6. Read more SS Forum posts. Debug SWFUpload to get it working.
    7. Test and find that images are not showing,
    8. Read SS Forum posts. See that I should be using Uploadify instead of SWFUpload. Re-install Uploadify.
    9. Test and find that images are still not showing.
    10. Read SS Forum posts. Drop complete Database for site (luckily it wasn't populated) and start again...
    11. Test and find images are not showing...

    I can see a link to the correct directory - the image is there, it's just not showing (not even a broken link image...

    UncleCheese? Anybody? What's not happening?

    484 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.