Jump to:

7935 Posts in 1536 Topics by 943 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » Using Image Gallery w/ Nivo Slider

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 467 Views
  • shluckey
    Avatar
    Community Member
    19 Posts

    Using Image Gallery w/ Nivo Slider Link to this post

    Version 2.4.7

    I have an image gallery page that works fine. Above the image gallery thumbnails I want to include a slider. In all of my other website pages the slider works fine, I've installed using head tag links and placed the files, images in appropriate folders. This is an external slider and hasnt been installed through a module I just used scripts.

    When I use the slider on an Image Gallery page the specified images for the slider won't load. (The slider itself loads but the images are absent) When I remove the Image Gallery code section for displaying my photo albums (eg. <% if Albums%>) the slider works perfectly fine.

    Is there any way to have both the slider and the image gallery working in tandem. Anyone have any ideas what could be causing the slider images to fail to load when the Image Gallery code is present?

    Can provide link if necessary

    467 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.