Jump to:

7939 Posts in 1472 Topics by 944 members

DataObjectManager Module

SilverStripe Forums » DataObjectManager Module » Image Uploads - Something's Not Right

Discuss the DataObjectManager module, and the related ImageGallery module.

Moderators: martimiz, UncleCheese, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 858 Views
  • jfusco
    Avatar
    Community Member
    52 Posts

    Image Uploads - Something's Not Right Link to this post

    Something is most definitely not right. I have a new installation of SS 2.3.3, Dataobject Manager 3.06, swfupload 2.71, and Image collection 1.0. When I select the images tab on an image collection page I don't think I'm seeing everything I'm supposed to. This is all I see.

    I uploaded the dataobject, swf and img coll modules to the root of my site and ran a /dev/build and that's all I get. I have also seen it with one of the other gallery modules (don't recall exactly which one). Any idea what's wrong?

    Thanks,
    Joe

  • UncleCheese
    Avatar
    4085 Posts

    Re: Image Uploads - Something's Not Right Link to this post

    Looks like you're missing your stylesheet. Make sure the directories containing the modules are "dataobject_manager", "swfupload", "image_gallery".. Not dataobject_managerr123 or whatever name it gets when downloaded from Silverstripe.

  • jfusco
    Avatar
    Community Member
    52 Posts

    Re: Image Uploads - Something's Not Right Link to this post

    That got it! Thank you for your help.

    858 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.