Jump to:

2012 Posts in 1438 Topics by 621 members

Form Questions

SilverStripe Forums » Form Questions

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Announcements
What to do if you find a potential security hole

By Sam on 10 July 2009

1

5 years ago

by Sam

Introduction. FAQ & Common Questions

By Willr on 4 March 2011

2

4 years ago

by Willr

SilverStripe 3.1.6 Stable Release

By tractorcow on 25 August 2014

1

22 days ago

by tractorcow

Threads
Topic Posts Last Post
data loss after form sent

By lku on 8 July 2011

9

3 years ago

by swaiba

Form to catch votes (poll like)

By gvelasquez85 on 29 June 2011

12

3 years ago

by gvelasquez85

How to limit search results

By zim on 29 June 2011

2

3 years ago

by zim

Where do the form sends me?

By Keika86 on 22 June 2011

2

3 years ago

by Willr

SS_2.4.0b2:: Error Login Form

By NARKOZ on 1 April 2010

4

3 years ago

by matkop

loading indicator on Form Submit

By Andre on 22 June 2011

1

3 years ago

by Andre

Hover image issue - ImageFormAction

By leafchild on 21 June 2011

1

3 years ago

by leafchild

error message in Chinese

By leafchild on 18 June 2011

3

3 years ago

by leafchild

Site search - RequiredFields and subsites

By Carrie_Lang on 2 June 2011

3

3 years ago

by Carrie_Lang

[Resolved] Fulltext Search on Member Subclass

By katja on 25 November 2010

5

3 years ago

by Mo

SearchContext and URL params

By SamTheJarvis on 18 June 2011

1

3 years ago

by SamTheJarvis

Templating field groups

By mobius on 8 July 2009

3

3 years ago

by beezer

Custom FieldGroup ID

By zenmonkey on 2 September 2009

2

3 years ago

by beezer

[SOLVED] Form submits to external url

By Optic Blaze on 29 April 2011

3

3 years ago

by Sphere

header field names in csv export dont match form field name

By Anon on 26 May 2011

3

3 years ago

by Anon

Form with custom template shows wrong validation errors

By boosis on 28 May 2011

1

3 years ago

by boosis

addErrorMessage to Form shows message on wrong place

By Matze0681 on 11 November 2010

2

3 years ago

by Rodolfo

[solved] Passing Errors to Custom Form

By zenmonkey on 15 January 2010

7

3 years ago

by Rodolfo

'getviewer' does not exist on 'DataObjectSet'

By LisaB on 19 May 2011

2

3 years ago

by Plato

403 after submitting a form with HTML Text

By r0nn1ef on 19 May 2011

1

3 years ago

by r0nn1ef

Form in Content page

By Romano on 11 May 2011

1

3 years ago

by Romano

Showing Custom form submissions in the CMS

By smert on 31 March 2011

2

3 years ago

by Ben_W

submit is not working (template form)

By leafchild on 9 April 2011

3

3 years ago

by Ben_W

EditProfileForm not holding correct values after submit wiht errors in form

By danzzz on 3 May 2011

3

3 years ago

by danzzz

Form Dropdown only sending ID and not the value

By socks on 1 May 2011

4

3 years ago

by socks

PasswordFields issue -> second field takes value of first after submit

By danzzz on 27 April 2011

5

3 years ago

by danzzz

Catching a Session Time Out

By YourMan on 19 April 2011

2

3 years ago

by YourMan

DataObject has_one DropdownField

By gregsaunders on 13 April 2011

4

3 years ago

by mierla

Url action and Form actions

By derbro on 14 April 2011

1

3 years ago

by derbro

Create new form

By davidgarcia on 13 April 2011

3

3 years ago

by davidgarcia

Currently Online: kiwidude95

Welcome to our latest member: Fate

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.