Jump to:

1970 Posts in 1275 Topics by 607 members

Form Questions

SilverStripe Forums » Form Questions » Contact Form Umlauts Problem

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 4645 Views
  • kondor
    Avatar
    Community Member
    9 Posts

    Contact Form Umlauts Problem Link to this post

    Hello Silverstripe community

    I've created a very simple form (all according to documentation) and it works perfectly, I can send the Messeges, etc. but when I look in my email client (or at gmx.de web.de ), I see no special characters in it, just only strange characters like à ¶ à ¤ à ¶ à ¤

    The whole page is encoded using UTF-8, the template of the email too. and it still doesn't work

    Can someone help me of you?

    How it actually looks at you, do you have such problems with your contact pages?

    Thanks for any help
    Kondorek

  • Ryan M.
    Avatar
    Community Member
    309 Posts

    Re: Contact Form Umlauts Problem Link to this post

    Are you using HTML entities?

    http://w3schools.com/tags/ref_entities.asp

  • kondor
    Avatar
    Community Member
    9 Posts

    Re: Contact Form Umlauts Problem Link to this post

    Hi Ryan,

    no, i'm not.

    But this dosen't help me.

    I try to change the Text with help of htmlentities() and I got this
    öäöäöäöä

    Like you see it is not that what I want

    4645 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.