Jump to:

2002 Posts in 1422 Topics by 616 members

Form Questions

SilverStripe Forums » Form Questions » UserForm - probleme of installation

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1767 Views
  • Aska
    Avatar
    Community Member
    1 Post

    UserForm - probleme of installation Link to this post

    Hi, I have some problems concerning the "userform installation". I had already downloaded the Daily Build (”trunk”) package but I don't know where I have to intall it and how to configure it.

  • gbennett
    Avatar
    Community Member
    3 Posts

    Re: UserForm - probleme of installation Link to this post

    The manual says copy folder to root and run http://www.mysite.com/dev/build to rebuild the database. Form the configuration file the folder name needs to be userforms. but I couldn't get it to work.

    My database seemed to get created okay, but it does not seem to work.

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: UserForm - probleme of installation Link to this post

    but it does not seem to work...

    Have you got any more useful error messages or description of what it does / doesn't do.

  • gbennett
    Avatar
    Community Member
    3 Posts

    Re: UserForm - probleme of installation Link to this post

    The database does seem to get created okay, but the form options never seem to show up. It's like it's not installed at all. Did I miss a step?

  • Willr
    Avatar
    Forum Moderator
    5489 Posts

    Re: UserForm - probleme of installation Link to this post

    So you cannot see a 'User Defined Form' option in the Create page dropdown

  • emagala
    Avatar
    Community Member
    1 Post

    Re: UserForm - probleme of installation Link to this post

    Hello Willr,

    i have a problem with the Installation of UserForms (The latest Version of Userforms and Silverstripe). i copied folder to root and run http://www.mysite.com/dev/build to rebuild the database. the folder name is userforms. but I couldn't get it to work. i cannot see a 'User Defined Form' option in the Create page dropdown.

    Thanks

  • banal
    Avatar
    Community Member
    901 Posts

    Re: UserForm - probleme of installation Link to this post

    Sometimes it helps when you refresh the CMS by loading yoursite.com/admin?flush=1
    After that, the User Defined Form option should appear in the dropdown

    1767 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.