Jump to:

1036 Posts in 810 Topics by 315 members

Forum Module

SilverStripe Forums » Forum Module » Problem since 2.4.6

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1009 Views
  • WalterW
    Avatar
    Community Member
    18 Posts

    Problem since 2.4.6 Link to this post

    We use the forum module quite a while under 2.4.5 (the last forum forum-0.3-r113106.tar.gz)
    Now we changed to 2.4.6 with the blackcandy5 theme and now we get a lot of silverstripe errors, when our users look around in the forum entries. We cannot exactly determine the way how to reproduce the error

    Warning: popCurrent called on ModelAsController controller, but it wasn't at the top of the stack
    At line 454 in /www/htdocs/w0090f13/SilverStripe-v2.4.6/sapphire/core/control/Controller.php

    popCurrent called on ModelAsController controller, but it wasn't at the top of the stack
    Line 454 of Controller.php
    Controller->popCurrent()
    Line 76 of ModelAsController.php
    ModelAsController->handleRequest(SS_HTTPRequest)
    Line 282 of Director.php
    Director::handleRequest(SS_HTTPRequest,Session)
    Line 125 of Director.php
    Director::direct(/zahnxxxtsoftware/kundxxxxereich/forum-xxxx-dent/karteikarte/reply/themes/blackcandy5/css/ie6.css)
    Line 127 of main.php

    The error message are just different in the last line
    Director::direct(...rte/reply/themes/blackcandy5/css/ie7.css)

    Anyone has some idea?
    Is it the theme or is it 2.4.6 ???

  • WalterW
    Avatar
    Community Member
    18 Posts

    Re: Problem since 2.4.6 Link to this post

    Nobody has some idea about this problem? Can I do some debugging?

    Is the forum module capable to handle nested url's ?

  • mrProper
    Avatar
    Community Member
    7 Posts

    Re: Problem since 2.4.6 Link to this post

    Hi WalterW,
    I have the same problem.
    I have Uploadify in the frontend and got this error when uploading. Did you find some solution?

    Regards

  • WalterW
    Avatar
    Community Member
    18 Posts

    Re: Problem since 2.4.6 Link to this post

    I just ignore this error message, as it happens only in the forum and I cannot reproduce it!

    1009 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.