Jump to:

1034 Posts in 810 Topics by 314 members

Forum Module

SilverStripe Forums » Forum Module » Forum CSS formating

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 841 Views
  • Kiwipearls
    Avatar
    Community Member
    34 Posts

    Forum CSS formating Link to this post

    I have installed the forum module 2012 version as I had some CSS issues with a modified blackcandy theme.

    Installing the 2012 version fixed the problem of the forum content been pushed down the page, below the bottom of the author block on the left of the post. And it all looks like it does here on these forums

    But I then checked on another theme that I edited and that has the forum content pushed down below the author block on the left of the post also. But they are both using the same default forum templates

    So I am really confused. As both the layout css for both themes are very similar.

    I eagerly look forward to hearing from someone on this.

    Kind Regards
    Angela

    Attached Files
  • Kiwipearls
    Avatar
    Community Member
    34 Posts

    Re: Forum CSS formating Link to this post

    Odd. It seemed to fix it self with me doing nothing.

  • Kiwipearls
    Avatar
    Community Member
    34 Posts

    Re: Forum CSS formating Link to this post

    Ok this is really odd.

    After it was working fine yesterday afternoon. I have logged in this morning and it is back to the way it looks in the image I attached in the first post. And I have not changed anything except the new topic icon and the button colours in the CSS.

    Checked in both Google Chrome and IE browsers.

    841 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.