Jump to:

1016 Posts in 567 Topics by 309 members

Forum Module

SilverStripe Forums » Forum Module » You're logged in as Anonymous user

Discuss the Forum Module.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1856 Views
  • jason2009
    Avatar
    Community Member
    7 Posts

    You're logged in as Anonymous user Link to this post

    When I login as Admin and goto the forums I get this error "You're logged in as Anonymous user"
    any ideas? I am using lastest Silverstrip and forums v0.2.0

  • rbquirke
    Avatar
    Community Member
    70 Posts

    Re: You're logged in as Anonymous user Link to this post

    This is not an error. The admin user is not a forum user and so shows as anonymous in the forum because a nickname or firstname has not been set.

    You should create a new user for the forum and log in under that id. Alternatively, you could add the admin user to the forum user group and fill in the required details such as nickname and firstname etc.

  • Willr
    Avatar
    Forum Moderator
    5462 Posts

    Re: You're logged in as Anonymous user Link to this post

    If you go into the Security group in the CMS you should be able to add a nickname to yourself in the Administrators list - I'm pretty sure you should be able to see a nickname field in the popup

    1856 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.