Jump to:

22997 Posts in 11844 Topics by 2828 members

General Questions

SilverStripe Forums » General Questions » Error saving content

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 639 Views
  • Jumpi
    Avatar
    Community Member
    1 Post

    Error saving content Link to this post

    Hi,

    I have a problem most probable with the backend. Silverstripe (version 2.3.3) was installed correctly.

    SQL data base structure and the data itself have been imported from a test environment onto a new domain with formerly unused space.

    PHP Version 5.2.5
    MysqlI Support enabled
    Client API library version 5.0.32
    Client API header version 5.0.24

    Problem description:

    While being logged in for the first time, I could work without any problems (changing texts, adding pages, creating users,…).
    But from the second Login onwards, I did get with every action „Error saving content“. And it is even not anymore possible to add a new user (under „security“).

    Please, does anybody have a clue about possible reasons? This would be very kind. Thanks in advance.

    Regards

    Jumpi

  • Willr
    Avatar
    Forum Moderator
    5464 Posts

    Re: Error saving content Link to this post

    Tried looking at the server error logs?. If you have the site in devmode then the actual error should output into the webbrowser console (check out Firebug for firefox if you haven't got it - this has a nice console panel).

    639 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.