Jump to:

23379 Posts in 18298 Topics by 2867 members

General Questions

SilverStripe Forums » General Questions » /admin/ retruning page not found

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1608 Views
  • patjnr
    Avatar
    Community Member
    101 Posts

    /admin/ retruning page not found Link to this post

    Soon after finishing SS i tried to login to the back-end via /admin/flush?=1 but it returned *page not found*
    Security/login is working i can login but its not redirecting me to the admin page.
    dev/build/?flush=1 is working

    what coulb be wrong or want is it that im not doing to make it work.

    tx

    P

  • patjnr
    Avatar
    Community Member
    101 Posts

    Re: /admin/ retruning page not found Link to this post

    Oh i forgot to tell, modRewrite is working and also the domain extension is *.info*

    tx

  • Heike-san
    Avatar
    Community Member
    52 Posts

    Re: /admin/ retruning page not found Link to this post

    Hi, I am having the same problem on one of my website a very important one.
    Did you found a work around this issue ?
    Please answer me ASAP!!

  • patjnr
    Avatar
    Community Member
    101 Posts

    Re: /admin/ retruning page not found Link to this post

    hi

    my sites are now working fine. the main problem was with the host, he had switch server.
    but basically it was file permission problems.

    ta

    PAt

  • Heike-san
    Avatar
    Community Member
    52 Posts

    Re: /admin/ retruning page not found Link to this post

    Thanks, I'll contact my host as well and see what he says. however could you be more specific about the host problems and which files had wrong permissions please ?

  • Heike-san
    Avatar
    Community Member
    52 Posts

    Re: /admin/ retruning page not found Link to this post

    Okay I have fixed my problem it was my own mistake.
    I had put an email sender, without the email recipient. That was causing the server internal error.
    However, I think that it could be great if the form should checked if there is an email recipient and send an error message and not simply die if it doesn't...

  • Juanitou
    Avatar
    Community Member
    323 Posts

    Re: /admin/ retruning page not found Link to this post

    I doubt that your form was ‘simply dying’, I think you should read the contents of the Debugging wiki page, specially the use of a mail address for collecting errors in a live server: http://doc.silverstripe.org/doku.php?id=debugging#email_errors

    Hope it helps,
    Juan

    1608 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.