Jump to:

23368 Posts in 18143 Topics by 2863 members

General Questions

SilverStripe Forums » General Questions » Error adding new page

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 2101 Views
  • madmaurice
    Avatar
    Community Member
    20 Posts

    Error adding new page Link to this post

    I started a new project with ss 2.3.5 and got the problem that when you create a new page the dropdown field for the pagetype isnt shown.
    i looked at it with firebug and it has style="visibility:hidden"; set.

    same thing in ss 2.3.6

    in an old project build with 2.3.4 this bug doesnt appear

    Attached Files
  • madmaurice
    Avatar
    Community Member
    20 Posts

    Re: Error adding new page Link to this post

    no one else having this damn error?

  • teejay
    Avatar
    Community Member
    63 Posts

    Re: Error adding new page Link to this post

    did u flushed the admin. does it appear in other browser than firefox.

    ??

  • eddieconnecti
    Avatar
    Community Member
    26 Posts

    Re: Error adding new page Link to this post

    Same problem with my cms. Upgraded to 2.4 and only prebuild pagetypes are shown. Cannot say they are there but hidden, they´re just not listed... Hope someone finds a fix soon...

  • madmaurice
    Avatar
    Community Member
    20 Posts

    Re: Error adding new page Link to this post

    Look at the screenshot. not even the prebuild page types are shown. the drop down box doesnt show up. if i change the visibility to visible(with firebug) it shows up.

    ill try the page with opera

    EDIT: Same problem in opera (look at screenshot)

    Attached Files
  • eddieconnecti
    Avatar
    Community Member
    26 Posts

    Re: Error adding new page Link to this post

    Oooohhh please! Could anyone - ANYONE - help? This is really annoying, I would like to start work on the cms. All modules (imagegallery, newsletter, etc.) where recognised by scaffolder and written in database, but I CAN NOT CREATE ONE OF THESE PAGES!!!

    Since I installed it two times in different locations and had everywhere the same problem, I should not be the only one!?

  • Pigeon
    Avatar
    Community Member
    243 Posts

    Re: Error adding new page Link to this post

    This is a problem that has been present when using opera for a very long time. It's quite frustrating but none of my clients use Opera, so it isn't an issue for me yet.

    I don't know what browser you were using to get the error, but try using FF or Chome...

  • eddieconnecti
    Avatar
    Community Member
    26 Posts

    Re: Error adding new page Link to this post

    I am using Firefox 3.5.7, no Opera, Chrome, Safari or IE. I think if it works not in FF, it works in no other browser...

    Why do you think this is a css problem? In my case, I can see all previously installed pagetypes, like page, virtual page and so on. But I can not create a imagegallery page for example. This problem came up, when I upgraded to 2.4 beta. Well, I know its beta, there may occure many errors, but, see, this is a really existential part of the cms. I do not understand, why it failes on that part (without getting errors or warnings)...

    2101 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.