Jump to:

23487 Posts in 18996 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » TinyMCE Insert Image problem with SS 2.3.6

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1372 Views
  • SSadmin
    Avatar
    Community Member
    90 Posts

    TinyMCE Insert Image problem with SS 2.3.6 Link to this post

    Hey,mates.

    I am doing my project based on SS 2.3.6. My TinyMCE insert image function doesnt work.
    Then i tried install a new SS2.3.6. with blackcandy theme, it all works fine.
    I wonder what could possible cause the problem. the right panel doesnt show anything. but only the Iamge Insert deosnt work on the SS 2.3.6, other function on TinyMCE content area all works. include flash insert and others.

    I was totally lost. Was anyone provide a possible solution to identify the problem. really apperciated.

    See the pictures betweent Image insert and flash insert in backend admin area.

    BTW. Firefox doesnt show any error for that."

  • SSadmin
    Avatar
    Community Member
    90 Posts

    Re: TinyMCE Insert Image problem with SS 2.3.6 Link to this post

    I dont really know whats happening.
    But i solved the problem by using a quite rough way. Reinstall the SS 2.3.6 and backup and import all the tables. grabed the lastest version of Userdefined form and swfupload , DOM moduel.
    Now it works perfect. Have to do this because the project due on this morning..
    But was still knee to find out the cause for the problem.
    I wonder is that moduel conflict backend js code . or the old version of module could bring problems.

    1372 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.