Jump to:

23377 Posts in 18296 Topics by 2867 members

General Questions

SilverStripe Forums » General Questions » the speed in the demo backend...

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 819 Views
  • helloworld
    Avatar
    Community Member
    14 Posts

    the speed in the demo backend... Link to this post

    is very slow - I used the firebug-network display to measure the time between request and view the page: the average time is 15 second...

    very slow

    its possible to speed up?

    best helloworld

  • Willr
    Avatar
    Forum Moderator
    5490 Posts

    Re: the speed in the demo backend... Link to this post

    Hmm what part of the world are you based in? What sort of internet connection are you on. The demo site server could have also been under alot of load at the time. Its pretty snappy for me but that could be because we're right next to the server.

  • helloworld
    Avatar
    Community Member
    14 Posts

    Re: the speed in the demo backend... Link to this post

    Hi Willr,

    I used a german DSL account (ADSL) with 6 Mbit download-rate.

    Look at the screenshot in the right bottom corner: 23 second...

    or http://www.google.de/#q=silverstripe+slow - I`m not allone

    helloworld

    Attached Files
    819 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.