Jump to:

23459 Posts in 18906 Topics by 2877 members

General Questions

SilverStripe Forums » General Questions » Random "You must be logged in..." messages even when logged in

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 676 Views
  • AlaVive
    Avatar
    Community Member
    42 Posts

    Random "You must be logged in..." messages even when logged in Link to this post

    There seems to be no method to the madness of what my clients are calling a "kick-out bug" in the CMS.

    They enter information for a page, select a different tab or to save, and they are told they have to log in again to access the page.

    It occurs when editing any given page type, but not consistently.

    The install is 2.3.3. I've looked though the forums and found a post where someone complains of this happening upon save for a forum post, but not the same way it's happening here.

    Any ideas? Is this happening to anyone else?

  • martimiz
    Avatar
    Forum Moderator
    1078 Posts

    Re: Random "You must be logged in..." messages even when logged in Link to this post

    Hi,
    Could be that the session duration is somewhat short and times out on the server while the user is entering data. I have one hosting account where that happens on a regular basis. It might just help for them to just save now and again while composing content...

    676 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.