Jump to:

23483 Posts in 18976 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » Solve Website Error

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 592 Views
  • tomklang
    Avatar
    Community Member
    6 Posts

    Solve Website Error Link to this post

    Hi,

    I created a new class (file type) and wrote the class name wrong (in an other way than the file names)
    Then I rebuilt the database...

    Now I get an errror and can't acces the site anymore...

    Does somebody know where I have to delete the relevant database entries, so that I am able to access the admin page again?

    Where are the log files?

    Thank you very much...

    tom

  • BigChris
    Avatar
    Community Member
    63 Posts

    Re: Solve Website Error Link to this post

    I think if you remove both files relating to the class ( .php and .ss ) and then do another dev/build/.
    That should remove the class from the database and let you login.

  • SSadmin
    Avatar
    Community Member
    90 Posts

    Re: Solve Website Error Link to this post

    Put the Director::set_environment_type("dev"); into your .config under mysite file and paste the errors.could be easier to locate the problem.

    592 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.