Jump to:

23552 Posts in 19349 Topics by 2891 members

General Questions

SilverStripe Forums » General Questions » Missing translations in 2.4rc1

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 647 Views
  • martimiz
    Avatar
    Forum Moderator
    1091 Posts

    Missing translations in 2.4rc1 Link to this post

    Hi,

    There are still a few files in version 2.4 where not all strings are prepared for translation. I've been working at collecting them, but now I'm not shure what best to do:

    - create tickets for all separate files?
    - create one ticket for all of them?
    - create and upload patches? If so, how?
    - just sum it all up right here in the forum?

    Would be nice if they'd be in time for the stable version - please let me know...

  • Double-A-Ron
    Avatar
    Community Member
    604 Posts

    Re: Missing translations in 2.4rc1 Link to this post

    Nice work mate,

    I would join the SS-Dev Google Group (http://groups.google.com/group/silverstripe-dev?hl=en) and ask exactly what you just did here. You'll get better and faster guidance on contributing to core over there as that group is only for discussions on core.

    There are few Core Dev's in these forums, but as you can imagine, they can't read every thread and overlook some as they tear through.

    Thanks for your efforts BTW.

    Aaron

  • martimiz
    Avatar
    Forum Moderator
    1091 Posts

    Re: Missing translations in 2.4rc1 Link to this post

    Thanks Aaron, I'll do just that. And no thanks, it's all for the greater good

    Martine

    647 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.