Jump to:

23355 Posts in 17838 Topics by 2862 members

General Questions

SilverStripe Forums » General Questions » Website not loading

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 917 Views
  • Ricardo
    Avatar
    Community Member
    11 Posts

    Website not loading Link to this post

    I tried to make changes to a page and adding a new page on bdsfinance.com. I got a message saying Error in saving in the CMS . After that that I tried to bring up the site but the http error 500 comes and message says site is not connecting to server or it has programming error. The site has not come up since that time . I need some urgent help or put me on to some one who can help get the up .

    Attached Files
  • BigChris
    Avatar
    Community Member
    63 Posts

    Re: Website not loading Link to this post

    Ricardo,

    Have a look at the webserver error logs. It may shed light on what is causing a problem.

    Also check out if the mysql database is up and running ok, as I've seen problems on shared hosting with the connection dropping.

    Failing that, check out any .htaccess files and try temporarily removing them to see if there is a difference.

    Hope that helps
    Chris

  • Ricardo
    Avatar
    Community Member
    11 Posts

    Re: Website not loading Link to this post

    Thanks,the site is now coming up

    917 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.