Jump to:

23368 Posts in 18143 Topics by 2863 members

General Questions

SilverStripe Forums » General Questions » Static Sidebar Tutorial : Database table not created

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1232 Views
  • ivegg
    Avatar
    Community Member
    7 Posts

    Static Sidebar Tutorial : Database table not created Link to this post

    Hello all

    I followed the tutorial for the sidebar on http://www.ssbits.com/create-a-static-sidebar/ . It seems that if apply dev/build?flush=1 that the database is not affected. The interface shows all built tables and says "Database build completed"!. But i cannot see any new table created, only the existing ones. Do you know what i am doing wrong?

    Thanks for your help
    -ivegg

  • Howard
    Avatar
    Community Member
    215 Posts

    Re: Static Sidebar Tutorial : Database table not created Link to this post

    It could be a number of things, it would be best if you post the code that you are using to a site like http://pastie.org/ and provide us a link.

    Some of the things to check are making sure the files are named correctly and in the right place etc...

  • ivegg
    Avatar
    Community Member
    7 Posts

    Re: Static Sidebar Tutorial : Database table not created Link to this post

    Hello

    Thanks for your answer. I did everything exactly as mentioned in the tutorial. Went through it at least 3 times. If it's useful to you: im using Silverstripe 2.4.

    howardgrigg, could you quickly look at the code in the tutorial? Do you think anything is wrong with that?
    Thanks a lot

    -Ivan

    1232 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.