Jump to:

23454 Posts in 18904 Topics by 2877 members

General Questions

SilverStripe Forums » General Questions » upload video

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 1384 Views
  • bebabeba
    Avatar
    Community Member
    192 Posts

    upload video Link to this post

    Hi!
    I'm using SS v. 2.3.4 and I have a problem to upload video. I create a gallery Page and I set video extension. When I try to upload video SS seems to upload and then I have blank page..why?? My video is 16MB. Id this the problem?
    Help please..

  • dendeffe
    Avatar
    Community Member
    135 Posts

    Re: upload video Link to this post

    File size or your server not being able to encode the video (if you are trying to do so) seems the most likely problems.

    Can you get any errors from PHP? You can check this article to get more error info: http://www.leftandmain.com/silverstripe-tips/2010/09/08/8-common-silverstripe-errors-explained-and-solved/

    For videos, I’ll often have my client upload the clip to Youtube/Vimeo/…, have them insert a link to the video in the text (or the video id in a special box) and insert the player through JavaScript or in the template.

    1384 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.