Jump to:

23483 Posts in 18976 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » No longer able to access the Admin area

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 639 Views
  • 0kc0mputer
    Avatar
    Community Member
    2 Posts

    No longer able to access the Admin area Link to this post

    Hello,

    My client reported an issue where all of a sudden they were not able to reach the admin section of the site. Sure enough, I tested and had the same result. I went to http://www.domain.com/admin and got a Silverstripe 404 page. The site is running version 2.4.0 and there has been no changes to the extensions or core since we launched it. I searched the forum and found this related entry: http://www.silverstripe.org/general-questions/show/273695. However, the temp directory permissions were fine. Anyone had a similar issue?

  • Willr
    Avatar
    Forum Moderator
    5508 Posts

    Re: No longer able to access the Admin area Link to this post

    Is mod_rewrite still working on your server? Can you access other pages on the site?

    No changes to your cms/_config file recently?

  • 0kc0mputer
    Avatar
    Community Member
    2 Posts

    Re: No longer able to access the Admin area Link to this post

    Thanks for the suggestions, Willr. After wracking my brain trying to find the cause, I found that the client had accidentally deleted the 'cms' folder. This only became apparent when I attempted to upgrade from 2.4.0 -> 2.4.1 to try to resolve the issue. I probably should've checked there first!

    639 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.