Jump to:

23486 Posts in 18995 Topics by 2878 members

General Questions

SilverStripe Forums » General Questions » Save and Publish [solved]

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 703 Views
  • cumquat
    Avatar
    Community Member
    198 Posts

    Save and Publish [solved] Link to this post

    Hi everyone,

    I have a weird problem on a site that has been working ok for a while. The guy that maintains the content of the site has suddenly lost the ability to save and publish, he can save but not publish. He is a user in a group that has all the permissions ticked apart from 'Full administrative rights'.

    Any one have any ideas what i can be looking at?

    Helpfully i'm getting no error messages from the system.

    I'm using version 2.4.2

    Regards

    Mick

  • cumquat
    Avatar
    Community Member
    198 Posts

    Re: Save and Publish [solved] Link to this post

    Some extra info,

    I have been working on the advertising module and have also added the Advanced workflow module. Another symptom seems to be a lot of the users of the site have had to change their passwords as the old ones have stopped working or more than likely have been changed or corrupted. it's all a bit odd and I'm not sure where to start looking for a solution.

  • cumquat
    Avatar
    Community Member
    198 Posts

    Re: Save and Publish [solved] Link to this post

    Ok have removed the advanced workflow module and all back to normal.

    phewww

    703 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.