Jump to:

23367 Posts in 18143 Topics by 2863 members

General Questions

SilverStripe Forums » General Questions » Administration Hang-up

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 836 Views
  • animasola
    Avatar
    Community Member
    121 Posts

    Administration Hang-up Link to this post

    Whenever I try to log-in to my CMS Administration, it just hangs-up with the Silverstripe logo. I used firebug to find out the JS errors and found these:

    Class ss.i18n not defined
    en_US.js?m=1291510639()en_US....1510639 (line 2)
    [Break On This Error] if(typeof(console) != 'undefined') console.error('Class ss.i18n not defined');

    Class ss.i18n not defined
    en_US.js?m=1291510639()en_US....1510639 (line 2)
    [Break On This Error] if(typeof(console) != 'undefined') console.error('Class ss.i18n not defined');

    Got some ideas?

    I use SS2.4.3 for the site. Any input will be much appreciated, Thank You.

  • marxian
    Avatar
    Community Member
    1 Post

    Re: Administration Hang-up Link to this post

    I have the same problem. I haven't checked the JS, but one of the two SS sites on my server has this problem and the other one doesn't.

    Edit: The solution suggested by Sean at the bottom of this thread:
    http://www.silverstripe.org/installing-silverstripe/show/14515
    fixed it, but I don't know why.

  • swaiba
    Avatar
    Forum Moderator
    1784 Posts

    Re: Administration Hang-up Link to this post

    are you using any js console messages?

    836 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.