Jump to:

23369 Posts in 18145 Topics by 2863 members

General Questions

SilverStripe Forums » General Questions » Form stopped saving [SOLVED]

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 799 Views
  • Harley
    Avatar
    Community Member
    153 Posts

    Form stopped saving [SOLVED] Link to this post

    Hi,

    I've just had a client contact me regarding a multi-step form I set up for them last year. After a year it has now just stopped saving, apparently it creates the entry with the first two fields populated but the rest are not saving.

    Anyone got any ideas as to what this may be?

    Thanks

  • swaiba
    Avatar
    Forum Moderator
    1784 Posts

    Re: Form stopped saving [SOLVED] Link to this post

    Well, if no one has changed any code, then only data has changed. Without the code/data to debug I cannot help - I doubt anyone can from the brief description. Hows your debugging skills?

  • Harley
    Avatar
    Community Member
    153 Posts

    Re: Form stopped saving [SOLVED] Link to this post

    Hello,

    Thought I would share with others that the problem with this form not saving was due to an update Microsoft roled out for IE9. If I can get more specific details I will post them.

    799 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.