Jump to:

22972 Posts in 11596 Topics by 2824 members

General Questions

SilverStripe Forums » General Questions » Embedding font kits?

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 682 Views
  • roz
    Avatar
    Community Member
    7 Posts

    Embedding font kits? Link to this post

    Ive been trying to embed google fonts and/or @fontface for days, and keep getting errors using silverstripe that I previously didnt have when using wordpress and dreamweaver sites. Can anyone explain in detail how to make it work? I would appreciate it so much that I will send you some smoked fish.

  • IOTI
    Avatar
    Community Member
    187 Posts

    Re: Embedding font kits? Link to this post

    Hi Roz,

    Just tried this locally on a basically fresh 2.4.5 install of SS. I didn't have any problems embedding the Lobster font.

    One thing I noticed, and has sometimes given me grief in the past is the <?xml version='1.0' encoding='UTF-8'?> at the top of your template.

    Does removing that have any effect?

  • roz
    Avatar
    Community Member
    7 Posts

    Re: Embedding font kits? Link to this post

    Thank you! That was the problem exactly.

    682 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.