Jump to:

23377 Posts in 18296 Topics by 2867 members

General Questions

SilverStripe Forums » General Questions » SS.org Forum Issues

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1 2
Go to End
Author Topic: 1098 Views
  • Ryan M.
    Avatar
    Community Member
    309 Posts

    SS.org Forum Issues Link to this post

    Sorry, guys, but I have to post this because contacting the SS.org members directly or using the feedback link at the bottom of the pages doesn't seem to get anybody fixing these issues. Or maybe somebody is trying to and just having a hard time... in that case, please do let us know what the status of progress is and if there's anything we can do to help.

    The issues I have are:

    • I cannot edit my profile. If I try to change the information in my profile and click on Save Changes, it reverts to the old saved information upon the page reload.
    • I cannot view my profile. Using the link to my profile, http://www.silverstripe.org/ForumMemberProfile/show/7133, takes me to an empty page that seems to have a different Headline from time to time. Last time I tried, it had somebody else's headline and a blank page. Now it says "Log in" with a blank page.

    Again, these are issues on the SS.org forums, not issues with the Forum module itself.

    We'd really appreciate any updates from SS.org team members.

  • Willr
    Avatar
    Forum Moderator
    5490 Posts

    Re: SS.org Forum Issues Link to this post

    Hey Ryan,

    I have emailed your issues directly onto the ss.org team (which doesn't include me at the moment). They may not be setup to get the email feedback (i.e could be going to support@silverstripe.org) which is incorrect)

    Will cc you into the thread and post the result here for everyone. I can reproduce what you mentioned so not sure what has been happening.

    Cheers.

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: SS.org Forum Issues Link to this post

    Hello Ryan,

    Sorry about your experience. They missing forum profile was a stupid programming error on my behalf (template assignments the wrong way around). You're right, this shouldn't go unnoticed for so long. I'll ensure that support@silverstripe.com contacts me if they're unsure about prioritization of community requests. As you can imagine, we get a lot of those (with limited development time), so we do need to prioritize.

    I can't reproduce the profile editing issue though - just signed up with a new member, then edited the profile via ForumMemberProfile/edit, and saved fine afterwards. Do you see the stale data in the forum profile view, edit form, or both?

    Thanks
    Ingo

  • Ryan M.
    Avatar
    Community Member
    309 Posts

    Re: SS.org Forum Issues Link to this post

    I still see stale data in both views.

    I seem to remember getting this same profile editing issue on the Regal Main website after an upgrade to SS 2.4.5 and all modules, including the Forum module. I can't remember what exactly the issue was and what my fix was. For what it's worth, it's at least a hint of where to start looking.

    You tried it with a new profile... but have you tried it with your current profile? That might be where the difference and problem lies.

  • Ingo
    Avatar
    Forum Moderator
    801 Posts

    Re: SS.org Forum Issues Link to this post

    I don't know your (or anybody elses) password, and we don't have anything like "sudo" capabilities on the forum hehe.
    So can only try with my account (which has admin rights, so will be different use case), and new ones.
    With your permission, I'll temporarily change your password and try it with your account - I'll email you when I start and finish this testing. Sounds like a plan?

  • Ryan M.
    Avatar
    Community Member
    309 Posts

    Re: SS.org Forum Issues Link to this post

    Go for it.

  • martimiz
    Avatar
    Forum Moderator
    1068 Posts

    Re: SS.org Forum Issues Link to this post

    I too reported this about a week ago, using the feedback form and even posted on the forums without the org team picking it up. I imagine the feedback option can get really flooded at some times and I suppose it's very easy to miss a forum post as well...

    Would it be an idea to create some way for forum moderators to report more serious issues? They're online relatively often anyway and may either spot these things or pick up serious issues from other forum members...

  • swaiba
    Avatar
    Forum Moderator
    1785 Posts

    Re: SS.org Forum Issues Link to this post

    +1 martimiz

    perhaps we can agree to use the google dev list?

    1098 Views
Page: 1 2
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.