Jump to:

22972 Posts in 11596 Topics by 2824 members

General Questions

SilverStripe Forums » General Questions » *Resolved* Date field causing CMS lock (loop) during tutorial 2

General questions about getting started with SilverStripe that don't fit in any of the categories above.

Moderators: martimiz, Sean, biapar, Willr, Ingo, swaiba, simon_w

Page: 1
Go to End
Author Topic: 287 Views
  • mickeyangelo
    Avatar
    Community Member
    1 Post

    *Resolved* Date field causing CMS lock (loop) during tutorial 2 Link to this post

    Update - this was a MAMP issue with multiple servers conflicting. resolution fully not known, had used terminal to check duplicates.

    original post:

    Hi, newbie to the CMS side of things, have followed the tutorial to the book (as to say) for tutorial two, but getting a loop in the CMS.

    I have created an Article holder, Article page, and in the CMS put some dummie data in, including the WYSIWYG fields Date, and Author.

    If I don't add info into the two new fields, can save okay, and if I add author, save is good, however, adding any content into the date field, whether it is by the initial coding from the tutorial, or the advanced where it gives you hint, calendar and autofill, both of them seize.
    I'm believing it's not the code, as it is all what is written, so I am thinking I need to check if something else has been set differently.

    bearing in mind, I have only worked up to 'Adding date and author fields' and have tried 'Modifing the date field' on the tutorial, what else should i look at. eg. is there a live-log i can monitor when i click to save?

    thanks,
    James

    287 Views
Page: 1
Go to Top

Want to know more about the company that brought you SilverStripe? Then check out SilverStripe.com

Comments on this website? Please give feedback.